WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / eCommerce / WooCommerce

Authorize.net AIM Payment Module for WooCommerce

— Eklenti WorldWideScripts.net için

@tr1wwsGüncel kalmak bizim beslemesine abone olun!

Yeni! Istediğiniz gibi bizi takip edin!


Authorize.net AIM Payment Module for WooCommerce - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting
AIM, bir işlem işleme dahil olmak üzere tüm adımlar üzerinde ticari kontrol sağlar özelleştirilebilir ödeme işleme çözümü:
  • Bir özel bir uygulama ile müşteri ödeme bilgilerinin toplanması
  • Müşteriye bir makbuz oluşturuluyor
  • Işlem için ödeme ağ geçidi veri iletimi güvenli
  • Güvenli bir şekilde kart sahibi bilgilerini depolamak
  • Ve daha fazlası, tüccar iş gereksinimlerine bağlı olarak

AIM işlem güvenlik tüccar Web sunucusu ve Authorize.Net Ödeme Gateway arasında 128-bit Güvenli Yuva Katmanı (SSL) bağlantısı üzerinden sağlanmaktadır.

AIM tüccarlar müşterilerinin ödeme tecrübeye özelleştirme ve kontrol yüksek derecede verir.

Müşteri ödeme işlemi sırasında kredi kartı kullanmak ve Authorize.net geri kalan işler. Bu kullanıcıların ödeme yapmak için web sitesi asla terk sağlar.

Asgari Koşullar AIM:

  • Başlamadan önce, aşağıdaki AIM gereksinimlerin karşılandığından emin olmak için tüccar ile kontrol edin. Size şiddetle (örneğin, banka veya işlemci gereksinimleri, web sitesi tasarımı tercihleri ​​için) başka bir iş ve Web sitesi gereksinimleri kendi AIM entegrasyonu dahil olmasını sağlamak için tüccar ile yakından çalışmak tavsiye edilir.
  • Internet işlemlerini sağlayan bir ABD merkezli ticaret bankası hesabınız olması gerekir.
  • Bir e-ticaret (Not Mevcut Kart) Authorize.Net Ödeme Gateway hesabı olması gerekir.
  • Geçerli bir Güvenli Yuva Katmanı (SSL) sertifikası olmalıdır ve kendi Web sitesi müvekkil ve sunucu tarafı SSL bağlantıları hem başlatma yeteneğine sahip olmalıdır.
  • Sen güvenli (API Giriş ID, İşlem Tuşu) ödeme ağ geçidi hesap verilerini depolamak gerekir.

Değişim günlüğü

 2014/06/20 - version 1.2 * Güncelleme SDK sürümü * Güncelleme çekirdek fonksiyonu Woo2.1 * ile Campat 2013/03/06 - version 1.1.0 * Uyumlu için WooCommerce 2.0 * Onaylanmamaktadır çek kart tipi * Tweek geçidi simgesi * Kart alan adının daha fazla yerel olun * Yerine posta göndermek günlük dosyası kullanma * Authorize.net sdk kütüphaneyi kullanarak * Dil değiştirme alanı anahtarı 2012/08/10 - version 1.0.1 * Fix hata: Doğrula AMX kart numarası 2012/03/01 - sürüm 1.0 * İlk sürüm 

Indir
Bu kategorideki diğer bileşenleriBu yazarın tüm bileşenleri
YorumlarSıkça sorulan sorular ve cevapları

Özellikleri

Oluşturuldu:
30 Mart 12

Son Güncelleme:
31 Temmuz 15

Uyumlu Tarayıcılar:
IE7, IE8, Firefox, Opera, Chrome

İle uyumlu:
WooCommerce 2.3.x, 2.2.x WooCommerce, WooCommerce 2.1.x, 2.0.x WooCommerce

Dosyalar Dahil:
PHP

Yazılım versiyonu:
4.2, 4.1 WordPress, WordPress 4.0 WordPress 3.9 WordPress 3.8 WordPress

Anahtar kelimeler

eTicaret, eTicaret, Bü, tü, n eşyalar, yetki vermek, authorize.net, authorize.net Amaç, e-ticaret, geç, it, WooCommerce