WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Add-ons

Email Verify : Validate email addresses

— Eklenti WorldWideScripts.net için

@tr1wwsGüncel kalmak bizim beslemesine abone olun!

Yeni! Istediğiniz gibi bizi takip edin!


Email Verify : Validate email addresses - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

E-posta doğrulayın herhangi veritabanlarında şey kaydetmeden e-posta adreslerini doğrulamak için olanak sağlayan bir PHP betiği. Bu e-posta size eklemek istediğiniz her türlü eklenmeden önce kendi e-posta doğrulamak için bir bağlantıyı tıklatarak onları gerektiren kullanıcılara bir e-posta göndereceğiz.

E-posta kullanımları sadece doğrulama sayfasına hotlink olamaz kullanıcıları anlam e-posta adreslerini doğrulamak karma SHA512 güvenceye doğrulayın ve kolayca mevcut kayıt sistemi ile çalışmak veya kolayca bülten veritabanına doğrulanmış e-postaları eklemek için bu komut özelleştirebilirsiniz. Bu kolayca istediğiniz yere bu komut dahil işlevleri kullanmak için izin tamamen işlevsel bir malikânede programlanır, bu fonksiyonlar tamamen belgelenmiştir.

Bu script eski tarayıcılar için bir JavaScript doğrulama geri dönüş yanında HTML5 e-posta doğrulama kullanarak tam bir HTML örneği içerir. Tüm veriler XSS saldırıları önlemek için sterilize edilir.

O nasıl işliyor:
  1. Kullanıcı kendi e-posta adreslerini girer.
  2. Kendi e-posta onaylamak için bir bağlantı içeren bir e-posta gönderilecektir.
  3. Kullanıcı bu bağlantıyı tıklayın edecektir.
  4. Daha sonra bir kullanıcı adı ve bir şifre seçin ya da sadece bir bülten veritabanına kendi e-posta eklemek için kullanıcı sunan bir form içerebilir.

Eğer sistem sağlamak için PHP hash fonksiyonu kullanır tamamen güvenli olarak çalışmaya bu eklenti PHP 5.1.2+ gerektirecektir unutmayın. Bu stok PHP posta işlevini kullanır, ancak kolayca tercih ne olursa olsun sistem kullanmak için bu işlevi değiştirebilirsiniz.


Indir
Bu kategorideki diğer bileşenleriBu yazarın tüm bileşenleri
YorumlarSıkça sorulan sorular ve cevapları

Özellikleri

Oluşturuldu:
21 Haziran 13

Son Güncelleme:
4 Ağustos 13

Yüksek çözünürlük:
Evet

Uyumlu Tarayıcılar:
IE7, IE8, IE9, IE10, Firefox, Safari, Opera, Chrome

Dosyalar Dahil:
HTML, CSS, PHP

Yazılım versiyonu:
PHP 5.x, PHP 5,0-5,2, PHP 5.3 PHP 5.4

Anahtar kelimeler

eTicaret, eTicaret, Bü, tü, n eşyalar, adres, E-posta, E-posta adresi doğrulayıcı, E-posta doğrulamak, esrar, giriş yap, posta gemisi, bü, lten, kayıt, sha, sha512, doğrulama, doğrulamak