WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

PHP Version Finder

— Eklenti WorldWideScripts.net için

@tr1wwsGüncel kalmak bizim beslemesine abone olun!

Yeni! Istediğiniz gibi bizi takip edin!


PHP Version Finder - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Twitter Follow Me G + 'On Follow Me Codecanyon On Me Follow Canlı Demo

Demo - Sigara Veritabanı (sakat)
Demo - Veritabanı (sakat)
demolar sakat var! Biz her işlevin ve uzatma gerçek sürümünü şifreli var.

PHP Sürümü Finder - v 1.0.3c 2010/12/09 Güncelleme

senin komut gerektirir PHP hangi sürümünü bulun. Bizim komut dosyalarını çalıştırmak için gerekli olan PHP sürümünü sordu biz kesin bir cevap yoktu. Biz PHP sürümünü belirlemek için bu senaryoyu yarattı, sonra kaldırılan işlevleri arayarak başka bir seviyeye aldı. Ama biz sadece o durmadı. Biz PHP uzantıları ve dil yapıları dahil. Biz neredeyse o iyi denir, ama sonra biz merak... bu işlevleri kullanılan kaç kez. aynı işlevi aşırı kullanımı performansına aşağılayıcı olabilir. Bir fonksiyon bir "Kullanıcı düzenlendi Fonksiyonu" kod azaltmak ve performansı artırmak için oluşturulmuş olmadığını belirlemenize yardımcı olabilir kullanıldığı kaç kez izlenmesi.

bulma

PHP Sürümü Finder izler: 3044 PHP Fonksiyonlar, 2260 PHP Uzantıları, 23 Dil Yapılar, 19 Alternatif Öneriler, 7 İpuçları / Tricks / Notlar. (Artı 69 Deneysel, 20 Kaldırılmış, 47 "svn" fonksiyonları)
Kod tam ne işleyen olması DEĞIL. Hatta mantıklı zorunda değildir. Sürece arasında olduğu gibi <? Php ve?> Bu değerlendirilecektir. Sakat Demo - Demo bunu kullanarak ziyade satın engellemek için sakat bırakıldı.

Tahmin Stop!

kullandıkları bir kaç "anahtar" işlevlerini hatırlatarak gerekli olan PHP hangi sürümünün en geliştiriciler "top-park" - Gerçeği söylemek gerekirse. PHP Sürümü Finder ile PHP sürümü gerçekte olması gerekenin emin olabilirim!
Guess etmeyin! - Senaryonuza çalıştırın PHP Sürümü Bulucu PHP verions sizin komut çalıştırmak için nelerin gerekli olduğunu kesin bilmek!

Kullanımdan kaldırılan Algılama

PHP Sürümü Finder kullanılan herhangi bir işlevleri kaldırılmış olup olmadığını bilmenizi sağlar.
Kalktı Algılama - kaldırılmış işlevler için komut kontrol

iki sürümleri

PHP Sürümü Finder bir veritabanı gerektirmez. Ancak, yerine bir veritabanı kullanmak kim o sizin için, komut dosyası, bir veritabanı sürümü içermez.
Optionhal Veritabanı - bir veritabanı gerektirmeyen PHP versiyonu bulucu, ancak alternatif bir versiyonu bir veritabanı kullanmak istiyorsunuz o için verilir.
Neden iki Sürümleri?
Tüm sayılar aşağı gelir. PHP fonksiyonları bir sürü varsa, NON veritabanı sürümü daha hızlıdır. sadece bir kaç işlevler varsa, veritabanı sürümü daha hızlıdır. Ne kadar hızlı? Eh, bu mikro saniye olarak ölçülür. Yani gerçekten fark değil. Biz veritabanı sürümü yaptıktan sonra biz onun performansı farklı fark değildi olarak bu çabaya değer değildi verdi. Zaten inşa edildi çünkü biz onu dahil etmeye karar - Bir Freebie isterseniz.

montaj

Kurulum basittir. Dizini yükle iki ayarlarını düzenlemek ve bitirdiniz.
Installion - Yükleme 1 sunucunuza dizin, düzenlemek bir yapılandırma dosyası ve gitmek için hazır!

girişler

Sen, bilgisayarınızdan bir dosya yüklemek işlenmek üzere bir kutu içinde bir dosya veya bütün dizin sunucusunda veya yapıştırma kodunu tarayabilirsiniz.
Çoklu Girişler - Sen, bir dosya yüklemek bir dizin tarama veya kod bloğu kontrol edebilirsiniz.

alternatif Öneriler

PHP Sürümü Finder kaldırılmış işlevleri bulursa, size kaldırılmış işlevi yerini alabilecek alternatif öneriler verecektir.
Alternatif Öneriler - Sen komut dosyası yapabilirsiniz Örneğin:
Eğer (hangi PHP 5 gerektirir) file_put_contents kullanırsanız, PHP Sürümü Finder PHP 4. Sadece bu değil aşağı gerekli sürümünü düşürmek hangi yerine fwrite kullanabilirsiniz bildirmek, ancak gösterir file_put_contents bağlı bir not var kod file_put_contents geriye doğru uyumlu hale getirmek için kullanın.

ŞİMDİ PHP Sürümü Finder Satınalma!

Hayat Kolay olun! Geriye doğru uyumlu önerilerini almak, artık önerilmeyen işlevler bulun ve komut dosyalarını çalıştırmak için gerekli olan PHP sürümünü biliyor
, Hayat Kolay olun kaldırılmış fonksiyonları bulmak, geriye dönük uyumlu önerilerini almak ve komut dosyalarını çalıştırmak için gerekli olan PHP sürümünü biliyor - Şimdi satın alın.

Şu Özellikler (v 1.0.0) - 2010/12/01

  • İsteğe bağlı Veritabanı
  • Kullanımdan kaldırılan Algılama
  • Yükleme İşleme Dosya
  • Dizin İşleme
  • Yapıştırılan kod İşleme
  • Otomatik Tamamlama
  • sözdizimi Highlighter
  • 3044 PHP Fonksiyonları
  • 2260 PHP Uzantıları
  • 23 Dil Yapıları
  • 19 Alternatif Öneriler
  • 7 İpuçları / Tricks / Notlar
  • Artı 69 Deneysel Fonksiyonları
  • Artı 20 Fonksiyonlar onaylanmamaktadır
  • Artı 47 "svn" / bilinmeyen Fonksiyonlar

Güncelleme v 1.0.1 2010/12/03

  • Sabit Uyarı Uyarılar
  • Sabit "Tanımsız Değişkenler" Hatalar
  • Sabit Yazım Hataları
  • Güncelleme Yardım Dosyası değişiklikleri yansıtacak şekilde
  • Eklenen Lisanslama Açıklama
  • "Rapor Dosyası" temizlenir

Güncelleme v 1.0.2 2010/12/04

  • Sabit Uyarı Uyarılar
  • Sabit "Tanımsız Değişkenler" Hatalar
  • Güncelleme Yardım Dosyası değişiklikleri yansıtacak şekilde

Güncelleme v 1.0.3c 2010/12/09

  • temizledik kod
  • istatistikler sayımı nasıl yeniden yazdım.
  • "Rapor Dosyası" yeniden yazdı

Indir
Bu kategorideki diğer bileşenleriBu yazarın tüm bileşenleri
YorumlarSıkça sorulan sorular ve cevapları

Özellikleri

oluşturuldu:
3 Aralık 10

Son Güncelleme:
10 Aralık 10

Yüksek çözünürlük:
Yok hayır

uyumlu Tarayıcılar:
IE7, IE8, Safari, Opera

dosyalar Dahil:
JavaScript JS, HTML, CSS, PHP, SQL

Yazılım versiyonu:
PHP 4.x PHP 5.x, PHP 5,0-5,2, PHP 5.3 MySQL 5.x

Anahtar kelimeler

E-ticaret, E-ticaret, Tü, m eşyalar, kaldırılmış uyarı, php versiyonu, dizim